View Single Post
      04-08-2019, 08:05 PM   #47
tom @ eas
Lieutenant General
tom @ eas's Avatar
United_States
4306
Rep
16,579
Posts

Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

iTrader: (19)

Garage List
2018 BMW i3s  [0.00]
2010 BMW M3  [5.00]
2015 BMW M4  [3.50]
Quote:
Originally Posted by 3ricj View Post
I have a 2015 i3. Made the following changes after installing the Quidzel module.

- 5AR VO added, all modules coded.
- SAS/3000/LDM_STA_Einschraenkung - set to "keine Einschraenkung"
- SAS/3000/LDM_QalcgRel_v_Tacho_aktiv_kmh set to x63
- SAS/3000/LDM_QalcgRel_v_Tacho_aktiv_mph set to x3E

It's not really working. It seems like it wants to work, and does report it's available, but I never see the steering wheel icon on my dash and it's not steering the car at all when I try to enable it. Just normal ACC..

Here's a picture of my dash. Any ideas?

https://photos.app.goo.gl/jGfjKQZpbEGbwgRn6
From the picture, the extra set of lines are not illuminated, which means TJA is not active.

Please PM me with questions as I do not get notifications from this thread.

Quote:
Originally Posted by mrod81 View Post
Gonna be hard to drop by I came out to the shop because I thought this would be a one and done thing. I live 2 hours away.
It should be, I've never seen a module fail yet.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM