BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BMW i8 Forums > BMW i8 General Discussion

Post Reply
 
Thread Tools Search this Thread
      02-04-2020, 01:40 AM   #1
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

E drive not available?

Maybe nothing guys but happend a few times now?

Only seems to happen after a full overnight charge and on my 8 mile commute to work in a morning.

I get about 3 miles into the journey and a steady speed when it announces 'Max E drive not available' and switches it off when there is plenty of miles left?

This only happens on the way to work but not on the way home and i can achieve any speed (60 mph+) without a problem?

I can turn it back on and seems happy to stay back on so not really a problem but just wondered if anyone else has this and why?

I thought i read somewhere that E-drive is only available up to about 50Mph but i regularly drive 60-70 in E-drive on the way home so didnt think that was the reason!

Maybe that it just doesnt like mornings like me!! Lol
Appreciate 0
      02-04-2020, 02:09 AM   #2
Leto1701
Private
Leto1701's Avatar
26
Rep
80
Posts

Drives: BMW i8
Join Date: Nov 2019
Location: Germany

iTrader: (0)

Is it cold where you are at the moment? Afaik the i8 from time to time disables the EV mode to intentionally start the engine. You would (like me) be a candidate to notice if you drive a lot (daily commute) in pure electric mode. Reason is to make sure that the engine moves from time to time, fluids get pumped, no friction build ups, etc. It's best not to force it back to EV mode then but let it do it's thing and heat up a little to protect the rarely used ICE. Remember the car could be forced into Sports anytime and rev an engine up that has been off for weeks otherwise.
Appreciate 0
      02-04-2020, 02:31 AM   #3
Iain123
Enlisted Member
United Kingdom
6
Rep
39
Posts

Drives: I8
Join Date: Jun 2018
Location: Edinburgh, UK

iTrader: (0)

I’ve had trouble engaging MAXe drive it after 20 mins ICE drive – sometimes it would take a couple of attempts but oddly its stopped doing that now. I don’t recall it ever popping out of Max eDrive until the battery is depleted. I shouldn’t worry too much about it – I’ve had other bugs that have come and gone. (ICE wouldn’t switch off once started – fixed itself after 2 weeks)
Appreciate 0
      02-04-2020, 06:19 AM   #4
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Its cold but not freezing at the moment, about 5 degrees C early morning and probably 8-10 when i drive home.

Maybe it is switching it on just to pump some fluids around then but just seemed odd when plenty of charge.
I wont worry about it as not an issue, just wondered if others experienced it as well at time to time.
Appreciate 0
      02-04-2020, 06:40 AM   #5
Leto1701
Private
Leto1701's Avatar
26
Rep
80
Posts

Drives: BMW i8
Join Date: Nov 2019
Location: Germany

iTrader: (0)

Quote:
Originally Posted by Swiss tone View Post
Its cold but not freezing at the moment, about 5 degrees C early morning and probably 8-10 when i drive home.

Maybe it is switching it on just to pump some fluids around then but just seemed odd when plenty of charge.
I wont worry about it as not an issue, just wondered if others experienced it as well at time to time.
Yes. Works as designed. And it does it even with a full charge in the garage sometimes which is a little annoying. But then again, ICE excercise
Appreciate 0
      02-04-2020, 06:51 AM   #6
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Good to know that it isn't a problem.
Appreciate 0
      02-04-2020, 12:44 PM   #7
Nachbar
Lieutenant
Nachbar's Avatar
Switzerland
500
Rep
495
Posts

Drives: i8
Join Date: Jul 2015
Location: Switzerland

iTrader: (0)

Quote:
Originally Posted by Leto1701 View Post
Quote:
Originally Posted by Swiss tone View Post
Its cold but not freezing at the moment, about 5 degrees C early morning and probably 8-10 when i drive home.

Maybe it is switching it on just to pump some fluids around then but just seemed odd when plenty of charge.
I wont worry about it as not an issue, just wondered if others experienced it as well at time to time.
Yes. Works as designed. And it does it even with a full charge in the garage sometimes which is a little annoying. But then again, ICE excercise
Mine never does this. Not even when it's cold outside. I can always drive the whole battery empty, without the ICE fiering up.
Appreciate 0
      02-04-2020, 02:44 PM   #8
fishpond
First Lieutenant
United Kingdom
77
Rep
366
Posts

Drives: i8
Join Date: Apr 2016
Location: London, UK

iTrader: (0)

Quote:
Originally Posted by Nachbar View Post
Mine never does this. Not even when it's cold outside. I can always drive the whole battery empty, without the ICE fiering up.
Likewise, my ICE doesn't fire up mid-journey when on e-drive.

Top speed in e-drive is just over 70mph (71 or 73 - I can't remember exactly). Even when you hit the top speed, the ICE doesn't kick in.

Swiss tone - might be worth getting this checked when it is next in for a service.
Appreciate 0
      02-04-2020, 04:54 PM   #9
Leto1701
Private
Leto1701's Avatar
26
Rep
80
Posts

Drives: BMW i8
Join Date: Nov 2019
Location: Germany

iTrader: (0)

Guys if your i8's don't fire up the ICE once a week or so and disables edrive with a system requirement message then your i8's would need looking after because that is a build in protection for the ICE and should work. Don't talk Swiss tone into suspecting a problem where there is none.
Appreciate 0
      02-05-2020, 01:12 AM   #10
Nachbar
Lieutenant
Nachbar's Avatar
Switzerland
500
Rep
495
Posts

Drives: i8
Join Date: Jul 2015
Location: Switzerland

iTrader: (0)

Quote:
Originally Posted by Leto1701 View Post
Guys if your i8's don't fire up the ICE once a week or so and disables edrive with a system requirement message then your i8's would need looking after because that is a build in protection for the ICE and should work. Don't talk Swiss tone into suspecting a problem where there is none.
No one said, we drive all week in e mode. All good my friend.
Appreciate 0
      02-05-2020, 04:13 AM   #11
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Didn't do it this morning guys and only occasional, couple of times a week maybe.

I wouldn't get to work and back purely on electric so usually half way through the journey home it runs out normally and the ICE comes on anyway (so it does get used every day).

Nice to have a longer electric range but not much chance of that eh. Not sure how anyone can use it for long without the engine! Is that possible
Appreciate 0
      02-05-2020, 09:12 AM   #12
Leto1701
Private
Leto1701's Avatar
26
Rep
80
Posts

Drives: BMW i8
Join Date: Nov 2019
Location: Germany

iTrader: (0)

Quote:
Originally Posted by Swiss tone View Post
Didn't do it this morning guys and only occasional, couple of times a week maybe.

I wouldn't get to work and back purely on electric so usually half way through the journey home it runs out normally and the ICE comes on anyway (so it does get used every day).

Nice to have a longer electric range but not much chance of that eh. Not sure how anyone can use it for long without the engine! Is that possible
Yes, didn't use much fuel yet

I bought it because my commute (8 or 36 km a day depending on office or travel) fits the battery, for me it's an EV with maybe two long distance drives on fuel a year. And it needs to prove itself on the Nordschleife in the Summer. Not at Supercar level but below 9 min. to earn the Nordschleife badge (tradition for all my cars).
Appreciate 0
      02-25-2020, 07:19 AM   #13
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Been doing it again!
This morning i put it straight into E drive and a couple of miles down the road getting to about 48mph, it says not available and ICE kicks in?

As i said, i can just turn it back on but can't see why it would do that and use the ICE regularly every day. It's also got nearly a full charge. Temperature about 4 degrees outside. Never does it on the way home.

It's going in the the main dealers next week to have the shock gaiters/bellows inspected for potential warranty claim so could mention it but doubt they will do anything!
Appreciate 0
      02-25-2020, 01:20 PM   #14
barryblue
New Member
4
Rep
12
Posts

Drives: bmw i8
Join Date: Mar 2018
Location: uk

iTrader: (0)

Hi
Since my i8 was updated with the latest software last year (multiple batteries icon) it switches out of E drive at about 50mph when it is about 6 degrees C or less. Invariably this is first thing in the morning on my way to work. It doesn't do it on the way home, temperatures are generally higher then.

During warmer weather this does not happen. I do not remember it happening on the previous version of software.

I have got used to it now.

Barry
Appreciate 0
      02-26-2020, 07:04 AM   #15
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Interesting Barry, very similar thing them.

I can switch it back on and it seems to stay there?

As you say, maybe a temp thing but will see if it still does it when it gets warmer.

Not really an issue but just strange.
Appreciate 0
      02-26-2020, 01:12 PM   #16
barryblue
New Member
4
Rep
12
Posts

Drives: bmw i8
Join Date: Mar 2018
Location: uk

iTrader: (0)

Hi

When E drive is disengaged, reduce speed slightly and then re-engage E drive. Note if your speed goes too high it will disengage again.

On my way home tonight the air temp was 3 degrees C and E drive disengaged at about 50 mph.

Once the car\battery warms up it allows you to go faster.

Barry
Appreciate 0
      02-27-2020, 03:28 AM   #17
Swiss tone
Private
United Kingdom
14
Rep
83
Posts

Drives: Iconic silver I8
Join Date: Jun 2018
Location: East Yorkshire

iTrader: (0)

Thanks Barry.

I do precondition the car/battery before i leave in a morning so would have thought it would be already warmed up but it is cold as you say.

If i re engage it, it does seem to stay there ok.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:07 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST