BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      01-22-2020, 12:22 PM   #1
Dr. Jekyll
Private First Class
United_States
84
Rep
144
Posts

Drives: 2020 X5 M50i
Join Date: Jun 2019
Location: Honolulu

iTrader: (0)

Email notifications

I no longer get notifications and I double checked my settings and even added this email address to my contacts so it's not spam but since I joined I haven't gotten any updates.
Appreciate 0
      03-04-2020, 04:59 PM   #2
Karl V
Private
Karl V's Avatar
United Kingdom
63
Rep
95
Posts

Drives: Sideways
Join Date: Aug 2014
Location: Reigate(ish)

iTrader: (0)

I'm new here and have a similar question... Sometimes I get email notifications about a post, but mostly I don't.

I have 6 threads with 'Instant notification' enabled against them all - as well as this being the default in my CP, but only seem to receive sporadic email notifications of posts - and have missed a few.

Am I missing a trick?
__________________
Digital drive: M340i
Analogue drive: Ariel Nomad
Appreciate 0
      03-04-2020, 07:04 PM   #3
play2lose
New Member
6
Rep
15
Posts

Drives: M3
Join Date: Apr 2014
Location: Bay Area

iTrader: (0)

Have the same problem, missed a couple of pm's. Just have to remember to be logged in at all times now.
Appreciate 0
      03-09-2020, 01:33 PM   #4
NotAJock
New Member
United_States
6
Rep
25
Posts

Drives: Z4MC
Join Date: Jul 2015
Location: Virginia

iTrader: (0)

Same issue here, no email notifications for PMs or subscribed threads. Any tips?
__________________

07 Z4MC - VF570

Appreciate 0
      03-09-2020, 01:47 PM   #5
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
20379
Rep
11,973
Posts

Drives: ///M3-E92-DCT Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

I'm here from 2012 , worked always fine . But lately I have the same issue...
__________________
BPM DEV-Tune & DCT Software-Tune & Servotronic & coding ///Alpine HID Angeleyes ///Oem.exhaust mod.
Appreciate 0
      03-09-2020, 05:39 PM   #6
Dr. Jekyll
Private First Class
United_States
84
Rep
144
Posts

Drives: 2020 X5 M50i
Join Date: Jun 2019
Location: Honolulu

iTrader: (0)

I'm new to the forum, I really don't see the mods active as they are in other forums, any idea why? Seems like whoever owns this forum would like it run a lot more smoothly to drive more active users.
Appreciate 0
      04-13-2020, 08:31 AM   #7
eljay
Lieutenant
90
Rep
431
Posts

Drives: ///M + E91
Join Date: Jun 2010
Location: NS

iTrader: (0)

Same problem here for the past few months now it seems. I get no email notifications despite correct settings.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:33 AM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST