BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      05-13-2019, 10:24 AM   #1
CigarPundit
On the road to serfdom
CigarPundit's Avatar
United_States
1051
Rep
622
Posts

Drives: 2018 F80 M3 DCT, 2019 Raptor
Join Date: Jun 2018
Location: Los Angeles

iTrader: (0)

Garage List
2018 F80 M3 DCT  [0.00]
Pictures not loading on iOS

Anybody else having this problem? It started over the weekend. On my iPhone X attached pictures just don’t load. On my iPad Air, they don’t load and I get a pop up box that says “undefined.”

Mods, was there an update that could be causing this?
__________________
"God bless our troops...Especially our snipers.”
Appreciate 0
      05-13-2019, 11:31 AM   #2
Cajun1
Private First Class
Cajun1's Avatar
44
Rep
142
Posts

Drives: M4!
Join Date: Aug 2014
Location: Orange, CA

iTrader: (0)

Me too!
Appreciate 0
      05-13-2019, 03:49 PM   #3
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by CigarPundit View Post
Anybody else having this problem? It started over the weekend. On my iPhone X attached pictures just don’t load. On my iPad Air, they don’t load and I get a pop up box that says “undefined.”

Mods, was there an update that could be causing this?
We are doing a lot of work on the site and things will be touch and go this week. Could you show me a post or thread where this was happening for you? Thanks
__________________
Test 2345
Appreciate 0
      05-13-2019, 04:42 PM   #4
Violator
Living the dream
Violator's Avatar
United_States
3445
Rep
1,642
Posts

Drives: X5 w/MPPK, MPE & RC GTS Black
Join Date: Dec 2014
Location: The Lone Star State

iTrader: (1)

Quote:
Originally Posted by apptest View Post
We are doing a lot of work on the site and things will be touch and go this week. Could you show me a post or thread where this was happening for you? Thanks
They work on my MacBook Pro but not on iPhone. Here is a screen shot.
Attached Images
 
__________________
Appreciate 0
      05-13-2019, 05:02 PM   #5
SuperHamz
Lieutenant
97
Rep
411
Posts

Drives: F31 328i M Sport
Join Date: Jan 2019
Location: London

iTrader: (0)

They don't work on Android via Chrome or the Bimmerpost app
Appreciate 0
      05-13-2019, 05:12 PM   #6
M43S7RO
Captain
280
Rep
736
Posts

Drives: Jerez Black E92 M3
Join Date: Sep 2015
Location: Peoria, AZ

iTrader: (12)

Not seeing attached pics in threads on mobile chrome. Additionally keep having to log in where this wasn't an issue prior to weekend maintenance.

Example:
https://www.m3post.com/forums/showthread.php?t=1612929

Last edited by M43S7RO; 05-13-2019 at 05:18 PM..
Appreciate 0
      05-13-2019, 06:03 PM   #7
2000cs
Captain
962
Rep
608
Posts

Drives: BMW
Join Date: Feb 2012
Location: USA

iTrader: (0)

Same problem here on iPad with current iOS. Some pics load and some do not - most do not. In the off-topic cool pics thread, I can see the most recent from Ivan Ivanov but not from Anglo or Grumpyoldman, for example. I logged out and back in, no effect.
Appreciate 0
      05-13-2019, 08:42 PM   #8
Joe240
Major
Joe240's Avatar
United_States
1643
Rep
1,151
Posts

Drives: 2020 Z4 M40i
Join Date: Jul 2016
Location: Pensacola

iTrader: (0)

Garage List
2020 Z4 M40i  [0.00]
2019 BMW X3 M40i  [0.00]
Same here as well. iPhone XS Max. App, safari and chrome all have this issue for me on the phone. On laptop and desktop everything loads fine. Attachment in this thread doing it as well.
Appreciate 0
      05-13-2019, 09:05 PM   #9
Violator
Living the dream
Violator's Avatar
United_States
3445
Rep
1,642
Posts

Drives: X5 w/MPPK, MPE & RC GTS Black
Join Date: Dec 2014
Location: The Lone Star State

iTrader: (1)

UPDATE: I’m able to see the pics now. (iPhone XS Max)
__________________
Appreciate 0
      05-13-2019, 09:26 PM   #10
2000cs
Captain
962
Rep
608
Posts

Drives: BMW
Join Date: Feb 2012
Location: USA

iTrader: (0)

I’m also able to see pics again (iPad)
Appreciate 0
      05-13-2019, 09:41 PM   #11
lup15
Registered
0
Rep
0
Posts

Drives: BMW X5
Join Date: May 2019
Location: Aus

iTrader: (0)

I'm still having issues with Android Chrome and looks like the examples in Violators post. It's the same for both mobile and desktop versions

Quote:
Originally Posted by Violator View Post
They work on my MacBook Pro but not on iPhone. Here is a screen shot.
Appreciate 0
      05-13-2019, 09:41 PM   #12
amrazM
mTekMods
United_States
564
Rep
1,105
Posts

Drives: like a granny.
Join Date: Jan 2010
Location: Manhatan

iTrader: (0)

Send a message via AIM to amrazM
Quote:
Originally Posted by Violator View Post
They work on my MacBook Pro but not on iPhone. Here is a screen shot.
This screenshot of your screen shot not loading loads on my iOS
Appreciate 0
      05-13-2019, 09:45 PM   #13
Joe240
Major
Joe240's Avatar
United_States
1643
Rep
1,151
Posts

Drives: 2020 Z4 M40i
Join Date: Jul 2016
Location: Pensacola

iTrader: (0)

Garage List
2020 Z4 M40i  [0.00]
2019 BMW X3 M40i  [0.00]
Yup screen shot working now for me
Appreciate 0
      05-13-2019, 10:02 PM   #14
lup15
Registered
0
Rep
0
Posts

Drives: BMW X5
Join Date: May 2019
Location: Aus

iTrader: (0)

Seems to be working now
Appreciate 0
      05-14-2019, 02:03 AM   #15
SuperHamz
Lieutenant
97
Rep
411
Posts

Drives: F31 328i M Sport
Join Date: Jan 2019
Location: London

iTrader: (0)

Confirmed back working again on Android Chrome
Appreciate 0
      06-27-2019, 06:40 AM   #16
millipeter
Registered
millipeter's Avatar
United Kingdom
0
Rep
1
Posts

Drives: BMW
Join Date: May 2019
Location: Kent

iTrader: (0)

It's working fine now
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:48 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST