BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BMW i8 Forums > BMW i8 General Discussion

Post Reply
 
Thread Tools Search this Thread
      04-08-2017, 12:40 PM   #133
victoorious
Registered
0
Rep
4
Posts

Drives: i8
Join Date: Mar 2017
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by ElSpa View Post
Yes .
To test this, just put it in sport
i think that solved my question! i was driving on comfort mode the whole time and sometimes it wouldn't start the engine noise until i was going 20 MPH.

but yeah on sport, its in perfect sync,

thanks!


you mind showing me what settings you use while you're driving on comfort?

Last edited by victoorious; 04-08-2017 at 01:39 PM..
Appreciate 0
      04-09-2017, 01:30 PM   #134
sdpi8
New Member
2
Rep
11
Posts

Drives: BMW i8
Join Date: Apr 2017
Location: San Diego

iTrader: (0)

I'm having mine installed on tuesday, would like to see everyone's favorite setup, I've only seen elspa's settings posted
Appreciate 0
      04-10-2017, 02:23 AM   #135
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

Quote:
Originally Posted by victoorious View Post
i think that solved my question! i was driving on comfort mode the whole time and sometimes it wouldn't start the engine noise until i was going 20 MPH.

but yeah on sport, its in perfect sync,

thanks!


you mind showing me what settings you use while you're driving on comfort?
sure, this is my setup for "comfort" mode, nice&quiet till you step on it
Attached Images
   

Last edited by ElSpa; 04-10-2017 at 05:28 PM..
Appreciate 0
      04-17-2017, 11:12 AM   #136
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

Quote:
Originally Posted by sdpi8 View Post
I'm having mine installed on tuesday, would like to see everyone's favorite setup, I've only seen elspa's settings posted
Did you installed it ?
Settings ?
Appreciate 0
      04-28-2017, 01:32 AM   #137
young711
Registered
United_States
0
Rep
1
Posts

Drives: BMW I8
Join Date: Jan 2017
Location: Katy TX

iTrader: (0)

how much are they charging you??
Appreciate 0
      05-08-2017, 04:33 AM   #138
schmohawk
New Member
3
Rep
27
Posts

Drives: various
Join Date: May 2013
Location: OC

iTrader: (0)

hahahahaha, i haven't been on this forum in months but this is the most awesome thing ever. having some pretty loud cars in my stable, this is a necessity for me -- the concept is so absurd, i love it
__________________
-Nico

'07 F430 Spider,'10 GT-R, '15 i8, '18 Wraith, '18 M5, '18 R8 V10
Appreciate 1
Louv280.50

      05-08-2017, 04:38 AM   #139
schmohawk
New Member
3
Rep
27
Posts

Drives: various
Join Date: May 2013
Location: OC

iTrader: (0)

ElSpa, i may have missed it - but did you ever upload a video or sound clip with the S85 V10 sound? i gotta hear that
__________________
-Nico

'07 F430 Spider,'10 GT-R, '15 i8, '18 Wraith, '18 M5, '18 R8 V10
Appreciate 0
      05-08-2017, 04:51 PM   #140
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

Quote:
Originally Posted by schmohawk View Post
ElSpa, i may have missed it - but did you ever upload a video or sound clip with the S85 V10 sound? i gotta hear that
even tough you can set it up to sound like a v10 (sort of) the level is just not that high....unfortunatly until lamborghini makes a sound ecu for one of their cars the best you can do is this maserati sound...

Last edited by ElSpa; 05-09-2017 at 02:47 AM..
Appreciate 0
      05-08-2017, 04:55 PM   #141
schmohawk
New Member
3
Rep
27
Posts

Drives: various
Join Date: May 2013
Location: OC

iTrader: (0)

Quote:
Originally Posted by ElSpa View Post
even tough you can set it up to sound like a v10 (sort of) the level is just not that high....unfortunatly untill lamboghini makes a sound ecu for one of their cars the best you can do is this maserati sound...
ahh i see. thank you for the info.
__________________
-Nico

'07 F430 Spider,'10 GT-R, '15 i8, '18 Wraith, '18 M5, '18 R8 V10
Appreciate 0
      05-08-2017, 07:20 PM   #142
sdpi8
New Member
2
Rep
11
Posts

Drives: BMW i8
Join Date: Apr 2017
Location: San Diego

iTrader: (0)

I did have it installed by streetnoyze in san Diego. They have installed a lot of car audio systems for me and my friends over the years. Charged me 350. I love it, sounds great. I always keep it maxed out loud as possible
Appreciate 0
      05-09-2017, 06:16 AM   #143
NGR
Lieutenant
United Kingdom
100
Rep
409
Posts

Drives: i8
Join Date: Aug 2016
Location: UK

iTrader: (0)

Anyone had this installed in the UK, preferably Yorkshire or nearby?
__________________
2014 i8
2002 x5 4.6is
Appreciate 0
      05-09-2017, 10:43 AM   #144
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

I had mine installed today - but there is an issue with the software - it keeps saying BLE Module Software Version is not compatible. The demo work and it sounds really loud coming out of the external speaker - so the blue tooth is connected - just this error. I have emailed Maxhaust to see what they say.
Appreciate 0
      05-09-2017, 10:46 AM   #145
fishpond
First Lieutenant
United Kingdom
77
Rep
367
Posts

Drives: i8
Join Date: Apr 2016
Location: London, UK

iTrader: (0)

Quote:
Originally Posted by LarryClark View Post
I had mine installed today - but there is an issue with the software - it keeps saying BLE Module Software Version is not compatible. The demo work and it sounds really loud coming out of the external speaker - so the blue tooth is connected - just this error. I have emailed Maxhaust to see what they say.
Larry - who did you use for the installation and are you able to share the cost?

I was thinking of doing it myself when I have more time in June/July but if you have an installer ready and primed, that could well be a quicker option!
Appreciate 0
      05-09-2017, 12:30 PM   #146
JasH
Lieutenant Colonel
JasH's Avatar
United Kingdom
585
Rep
1,631
Posts

Drives: McLaren & Ferrari & i8 & i3
Join Date: Jul 2014
Location: Kent, UK

iTrader: (0)

In England, I'd recommend getting a quote from these guys. I've used them for various cars (Lotus, Ferrari) for well over 10 years now. They are fairly priced, know their stuff and this should be straightforward for them.

http://www.maidstonesportscars.co.uk/
Appreciate 0
      05-09-2017, 12:45 PM   #147
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

Hiya - I used Oxford Car Audio:

Oxford Car Audio
Car Audio & Security Installations
Oxfordshire
Tel:01865 769911
Email: shop@oxfordcaraudio
Website: www.oxfordcaraudio.co.uk

Took about 3 hours at 55 an hour inc VAT.
Appreciate 1
      05-10-2017, 03:22 AM   #148
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

Problems getting Maxhaust to work

Hi - can anyone help with this:

The Demo works and I can hear the demo through the speaker/actuator outside the vehicle - but it wont work in any other mode.

It says "BLE Module Software Version is not compatible for the Firmware and Car Software."

If I go into settings it says:

App Version v2.2
Soundbooster Firmware: Not Available
Soundbooster Hardware: Not Available
BLE Module Software v1.0
Car Software: Not Available
External Sound Module: Not Available

If I 'check update for your car' or 'Select new car' and choose BMW i8- it says:

"BLE Module Software Version is not compatible for the Firmware and Car Software.". In the Download Centre - the BLW Module Software is showing as V1 - does everyone else have this Verson ?

It shows that the bluetooth is connected and the demo works.

Any ideas ?

See attachments for screen shots
Attached Images
    
Appreciate 0
      05-10-2017, 09:24 AM   #149
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

Quote:
Originally Posted by LarryClark View Post
Hi - can anyone help with this:

The Demo works and I can hear the demo through the speaker/actuator outside the vehicle - but it wont work in any other mode.

It says "BLE Module Software Version is not compatible for the Firmware and Car Software."

If I go into settings it says:

App Version v2.2
Soundbooster Firmware: Not Available
Soundbooster Hardware: Not Available
BLE Module Software v1.0
Car Software: Not Available
External Sound Module: Not Available

If I 'check update for your car' or 'Select new car' and choose BMW i8- it says:

"BLE Module Software Version is not compatible for the Firmware and Car Software.". In the Download Centre - the BLW Module Software is showing as V1 - does everyone else have this Verson ?

It shows that the bluetooth is connected and the demo works.

Any ideas ?

See attachments for screen shots

when you change the modes in the car (comfort, sport) does it change in the app as well ?
Appreciate 0
      05-10-2017, 09:33 AM   #150
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

also I don't recognize that app....did you install the right application ?
it should look like this...
Attached Images
 
Appreciate 0
      05-10-2017, 10:51 AM   #151
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

Smile

Hiya - no it does change the app when I change the mode in the car. The app is the latest one from app store - maybe just a different screen shot. Maxhaust have come back and think they have a solution - which I will try on Friday and post. On the positive side - the demo sounds awesome. I was parked outside some shops and a guy was walking past - so I pressed the gas icon and he nearly jumped out of his skin. I had to get out and apologise :lol
Appreciate 0
      05-10-2017, 12:26 PM   #152
ElSpa
Private First Class
Romania
41
Rep
115
Posts

Drives: 2015 BMW i8 Pure Impulse
Join Date: Nov 2016
Location: Bucharest

iTrader: (0)

I think you have the wiring mixed up, the CAN communication ones. If Demo works, then everything should work....if not, then the car's ECU is not communicating with the sound ecu.

Didn't Michael tell you about this problem ? Maybe he forgot ? When first we bought the kit from Maxhaust we had the same problem the wiring and instructions were wrong ... but with Michael's custom wiring and instructions everything was fine in the end...
Appreciate 0
      05-11-2017, 03:53 AM   #153
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

Hiya - I don't know who Michael is. I am dealing with Roland at Maxhaust One of the 4 LED lights on the sound unit it red. Will post tomorrow when ave had time to look at it. Cheers
Appreciate 0
      05-12-2017, 09:01 AM   #154
LarryClark
New Member
2
Rep
13
Posts

Drives: BMW i8
Join Date: Jan 2017
Location: Oxford, UK

iTrader: (0)

Hiya - you were right - the instructions give 2 alternatives (must be different version of the loom on different cars). Works and sounds Awesome !
I wont post any videos as there are loads on the internet/this blog.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:46 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST