BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BMW i8 Forums > BMW i8 General Discussion

Post Reply
 
Thread Tools Search this Thread
      03-30-2020, 02:06 AM   #1
ericsi
First Lieutenant
101
Rep
361
Posts

Drives: On my 2nd i8 already
Join Date: Sep 2014
Location: London

iTrader: (0)

Apple Carplay

Bought a new roadster 2 weeks ago and on day one apple carplay worked immediately.

Now 2 weeks in, not even a sight of the app. Any idea? Is ita payment subscription thing?
Appreciate 0
      03-30-2020, 04:50 AM   #2
chris_1M
Private
17
Rep
71
Posts

Drives: BMW i8
Join Date: Apr 2013
Location: Netherlands

iTrader: (0)

It is not a subscription. Either comes as a factory option or could be enabled (if supported by the vehicle - VIN check available) by paying €300,- (once) through the BMW Connected web site.

Question: do you feel it is worth my €300,-? And why?
Appreciate 0
      03-30-2020, 05:59 AM   #3
Birdland
Enlisted Member
Birdland's Avatar
Norway
6
Rep
49
Posts

Drives: i8 Roadster Doninton Grey
Join Date: Nov 2019
Location: Norway

iTrader: (0)

1. My Roadster was delivered with CarPlay and it’s still working.
2. If you have to pay don’t ! I don’t think it’s worth anything at all.
Appreciate 0
      03-30-2020, 08:39 AM   #4
ericsi
First Lieutenant
101
Rep
361
Posts

Drives: On my 2nd i8 already
Join Date: Sep 2014
Location: London

iTrader: (0)

cheers chaps, it definitely has it since it was working on day 1.

it's just that i cannot get it to work again.

I emailed bmw UK.

My other gripe is that the mobile phone holder in glove box stops 1cm short of my iphone 6s plus... grrrr can these things be replaced for bigger ones (the phone holder, not the iphone).
Appreciate 0
      03-30-2020, 04:51 PM   #5
Leto1701
Private
Leto1701's Avatar
26
Rep
80
Posts

Drives: BMW i8
Join Date: Nov 2019
Location: Germany

iTrader: (0)

Quote:
Originally Posted by ericsi View Post
cheers chaps, it definitely has it since it was working on day 1.

it's just that i cannot get it to work again.

I emailed bmw UK.

My other gripe is that the mobile phone holder in glove box stops 1cm short of my iphone 6s plus... grrrr can these things be replaced for bigger ones (the phone holder, not the iphone).
Don't think so. I switched from a Note 8 to a Note 10 (no plus) that just fits. Compared to buying the car that's peanuts...
Appreciate 0
      03-31-2020, 09:31 AM   #6
zagaboo
Private First Class
zagaboo's Avatar
64
Rep
168
Posts

Drives: i8
Join Date: Feb 2016
Location: UK

iTrader: (0)

Quote:
Originally Posted by ericsi View Post
cheers chaps, it definitely has it since it was working on day 1.

it's just that i cannot get it to work again.

I emailed bmw UK.

My other gripe is that the mobile phone holder in glove box stops 1cm short of my iphone 6s plus... grrrr can these things be replaced for bigger ones (the phone holder, not the iphone).
iPhone XR fits perfectly. Need a thin case though. Bag an upgrade deal 👍
Appreciate 0
      03-31-2020, 09:38 AM   #7
zagaboo
Private First Class
zagaboo's Avatar
64
Rep
168
Posts

Drives: i8
Join Date: Feb 2016
Location: UK

iTrader: (0)

Quote:
Originally Posted by ericsi View Post
Bought a new roadster 2 weeks ago and on day one apple carplay worked immediately.

Now 2 weeks in, not even a sight of the app. Any idea? Is ita payment subscription thing?
Log onto bmw connected drive website and view your 'booked services' for your car.

If you have it, Car Play will be listed.

If so, follow guidance on how to pair phone to car and activate car play.

As others have said though, it not really that good and I never use it.
Appreciate 0
      03-31-2020, 10:03 AM   #8
emmfive
Lieutenant
emmfive's Avatar
United_States
68
Rep
563
Posts

Drives: 2019 i8
Join Date: May 2012
Location: CA

iTrader: (1)

ericsi not sure if my issue is the same as yours- maybe once a week I lose CarPlay. To fix I go into manage mobile devices, select my phone, and re-select Apple CarPlay.
Appreciate 0
      04-01-2020, 09:07 AM   #9
ericsi
First Lieutenant
101
Rep
361
Posts

Drives: On my 2nd i8 already
Join Date: Sep 2014
Location: London

iTrader: (0)

cheers guys. Did my head in but i finally managed to get it to work:

I upgraded ios from 13.2 to 13.4.

Also serviced the car software per bmw online services advice. Waited 24h as they requested.

Once i last tried pairing it, i paired it for apple carplay as opposed to linked phone.

And then i finally got carplay back (which once again i had on day 1).

A really strange one this. If it drops and it takes me another 3 days to sort out, i won't be very pleased...
Appreciate 0
      04-01-2020, 12:54 PM   #10
mptpa
Lieutenant
mptpa's Avatar
United_States
232
Rep
474
Posts

Drives: 2019 M850i
Join Date: May 2014
Location: Tampa, FL

iTrader: (0)

Quote:
Originally Posted by ericsi View Post
cheers chaps, it definitely has it since it was working on day 1.

it's just that i cannot get it to work again.

I emailed bmw UK.

My other gripe is that the mobile phone holder in glove box stops 1cm short of my iphone 6s plus... grrrr can these things be replaced for bigger ones (the phone holder, not the iphone).
Mine worked since day 1. I took the phone holder out and replaced it with a rectangular inductive charger connected to the USB port. The surface is rubberized so it does not move around when phone is placed and it charges when I'm in the car.
__________________
2019 M850i (ED Mar 2019) Sonic Speed Blue/Fiona Red/Black
2018 X4 M4.0 blue/white (wife?s)
2015 i8 (Feb 2016) White Pure Impulse (SOLD)
2015 M4 (ED Aug 2014) Austin Yellow/Sakhir Orange, EXEC, DCT, LED, Driver Assist (SOLD)
2015 328GT (ED Apr 15), White, loaded (Wife's)
2012 X3 2.8, Dark Blue/Red (Wife's SOLD)
Retired: 2011 535i, ED / 2008 335is / 2006 525i ED,
2003 525i ED / 2002 Audi TT
Appreciate 0
      04-06-2020, 01:39 AM   #11
ericsi
First Lieutenant
101
Rep
361
Posts

Drives: On my 2nd i8 already
Join Date: Sep 2014
Location: London

iTrader: (0)

So guys a quick update: it’s still a bit cr@p: carplay connects everytime but you cannot seem to have bluetooth AND carplay at one time.

Ie i like carplay for nav, music etc, but for phone i would prefer to use normal connection via bluetooth. Can’t seem to be able to do it.

My wife 3 year old VW does all this without a fuss...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:31 AM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST