BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BMW i3 Forums > BMW i3 General Discussion

Post Reply
 
Thread Tools Search this Thread
      01-04-2019, 01:39 PM   #1
TimeFor
Driver
TimeFor's Avatar
United_States
74
Rep
411
Posts

Drives: 2017 i3 REx
Join Date: Sep 2011
Location: Hollywood, CA

iTrader: (0)

Garage List
2017 BMW i3  [0.00]
Charger doesn't always charge when plugging in

Anyone else ever have problems with the car not charging after you plug in the cable? It goes in, clicks, and locks but sometimes the charging just never kicks in. The blue status light never shows and the car isn't charged. This has happened to me a few times and when I go out in the morning to start the car the battery is still empty. I have to sometimes unplug and plug in the cable a few times before the blue light comes on.

Car problem or charger? I have the ChargePoint Home 40a.

Appreciate 0
      01-06-2019, 01:02 PM   #2
clubsport
First Lieutenant
187
Rep
364
Posts

Drives: LBB
Join Date: Jan 2008
Location: Sunny West Coast

iTrader: (0)

That happened to me a few time,its probably your charge settings. check those in the menu.
Appreciate 0
      01-16-2019, 12:25 PM   #3
tommolog
Tom Moloughney
tommolog's Avatar
United_States
41
Rep
244
Posts

Drives: 2018 i3s BEV
Join Date: Nov 2011
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by TimeFor View Post
Anyone else ever have problems with the car not charging after you plug in the cable? It goes in, clicks, and locks but sometimes the charging just never kicks in. The blue status light never shows and the car isn't charged. This has happened to me a few times and when I go out in the morning to start the car the battery is still empty. I have to sometimes unplug and plug in the cable a few times before the blue light comes on.

Car problem or charger? I have the ChargePoint Home 40a.

It really could be either the car or the ChargePoint unit. Do you ever charge anywhere elase? Has this happened on another unit?
__________________
Tom Moloughney
My BMW i3 Blog
Appreciate 0
      01-16-2019, 02:16 PM   #4
afadeev
Colonel
afadeev's Avatar
1091
Rep
2,501
Posts

Drives: F80 M3
Join Date: Jan 2012
Location: NYC

iTrader: (0)

Quote:
Originally Posted by TimeFor View Post
Anyone else ever have problems with the car not charging after you plug in the cable? It goes in, clicks, and locks but sometimes the charging just never kicks in. The blue status light never shows and the car isn't charged. This has happened to me a few times and when I go out in the morning to start the car the battery is still empty. I have to sometimes unplug and plug in the cable a few times before the blue light comes on.

Car problem or charger? I have the ChargePoint Home 40a.
I had this happen a few times over the past 3.5 years with EVs.
Usually, the event was accompanied by a warning blinking light on the L2 charger (I have Siemens model). After resetting the charger warning light, ore re-plugging the cable, the i3 would start charging again.

I'm blaming it on the L2 charger, but have no data to prove the theory, and my sample is far too small to draw any firm conclusions.

YMMV,
a
__________________
'19 TM3P (BK/BK)
'15 F80 M3 (SO/SS)
ex-'17 I01 i3-BEV (PB/DD), ex-'15 I01 i3-REX, ex-E90, E46, E36's, E30's
Appreciate 0
      01-18-2019, 02:59 PM   #5
TimeFor
Driver
TimeFor's Avatar
United_States
74
Rep
411
Posts

Drives: 2017 i3 REx
Join Date: Sep 2011
Location: Hollywood, CA

iTrader: (0)

Garage List
2017 BMW i3  [0.00]
It's been working again. Didn't really do anything to fix it but it seems ok now. I'll report back if it starts again.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:55 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST