BMW i
Forum for the BMW i3, i4 and i8
BMW i3 BMW i8
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

  BMW i Forums > BMW i8 Forums > BMW i8 General Discussion

Post Reply
 
Thread Tools Search this Thread
      03-26-2019, 05:20 PM   #1
Imkarenp
Registered
United_States
2
Rep
4
Posts

Drives: 2015 BMW i8 Mophisto Grey
Join Date: Mar 2019
Location: Great Falls, VA

iTrader: (0)

Drivetrain problem

I'm a new forum member...I have a 2015 i8 with about 7800 miles on it - original owner. Last week, I was driving back to Virginia from Philly and I had a drivetrain issue. The pics attached are the first two errors that I got.

It then told me that it was switching to electric power only and since I had been driving highway for the past 100 miles, quickly died. I was able to get it over to the side of the road and called BMW assistance. As they were dispatching a tow truck, I turned the car off and back on - and was back in business. My question is: is this something any of you have encountered? I equate it to rebooting a computer to get all of the software working together again. And probably the bigger question is whether this is an anomaly or something to take to the dealer. I am no longer under warranty and I'd rather not pay the dealer to run a discovery session if not necessary.

Thanks!
Attached Images
  
Appreciate 1
      03-26-2019, 09:27 PM   #2
BanjoPaterson
Second Lieutenant
BanjoPaterson's Avatar
Australia
114
Rep
263
Posts

Drives: 2015 i8
Join Date: Aug 2015
Location: Canberra

iTrader: (0)

Wow - I haven't seen this. Please post followup!
Appreciate 0
      03-27-2019, 11:29 AM   #3
evanevery
Lieutenant Colonel
evanevery's Avatar
939
Rep
1,657
Posts

Drives: i8 Roadster, M4, Tesla MX
Join Date: Feb 2012
Location: Wisconsin

iTrader: (0)

Seems sad your drivetrain would be hobbled because of loss of Regenerative Braking. That's what happened, right?

Particularly ironic if you were limited to ELECTRIC propulsion because of a loss of ELECTRIC Regen!!!
Appreciate 0
      03-29-2019, 12:32 PM   #4
buddenfan
Private
16
Rep
70
Posts

Drives: i8
Join Date: May 2016
Location: nyc

iTrader: (0)

I had this issue happen 2x to me! Unfortunately you have to take it to your nearest service department. Try to secure a loaner as it will take days to fix.
Appreciate 0
      03-30-2019, 03:39 PM   #5
Imkarenp
Registered
United_States
2
Rep
4
Posts

Drives: 2015 BMW i8 Mophisto Grey
Join Date: Mar 2019
Location: Great Falls, VA

iTrader: (0)

Drivetrain and service center

Quote:
Originally Posted by buddenfan View Post
I had this issue happen 2x to me! Unfortunately you have to take it to your nearest service department. Try to secure a loaner as it will take days to fix.
What did they do to fix it? Is this a software issue?
Appreciate 0
      04-05-2019, 06:37 PM   #6
BigT
Private First Class
Switzerland
70
Rep
147
Posts

Drives: I12 i8 Coupe / I01 i3 60Ah Rex
Join Date: Nov 2008
Location: Zurich

iTrader: (0)

Quote:
Originally Posted by buddenfan View Post
I had this issue happen 2x to me! Unfortunately you have to take it to your nearest service department. Try to secure a loaner as it will take days to fix.
Can you please give some more information what was identified and fixed?
That would certainly help the questioner and future affected very much.
Appreciate 0
      04-23-2019, 04:05 AM   #7
Imkarenp
Registered
United_States
2
Rep
4
Posts

Drives: 2015 BMW i8 Mophisto Grey
Join Date: Mar 2019
Location: Great Falls, VA

iTrader: (0)

So after this happened a second time, I took the car to the dealership. They ran diagnostics and found a fault in the lean mixture. They reprogrammed and changed the oil. I'm not sure if this fixed the car as a non-negative does not make a positive - time will tell.
Appreciate 0
      04-23-2019, 09:32 AM   #8
Coastal i8
Private First Class
United_States
53
Rep
141
Posts

Drives: 2015 Crystal White Giga World
Join Date: Jul 2017
Location: Oregon

iTrader: (0)

Garage List
Quote:
Originally Posted by Imkarenp View Post
So after this happened a second time, I took the car to the dealership. They ran diagnostics and found a fault in the lean mixture. They reprogrammed and changed the oil. I'm not sure if this fixed the car as a non-negative does not make a positive - time will tell.
That makes absolutely no sense.
Changing the oil and adjusting the mixture (O2 sensor) canít fix a regenerative braking issue.
Appreciate 0
      10-17-2019, 10:02 AM   #9
nestorps23
New Member
0
Rep
8
Posts

Drives: BMW i8
Join Date: Oct 2019
Location: Texas

iTrader: (0)

Hi!, does anyone have had any type of trouble with the A/C system to the point it brings the drivetrain warning light and engine light on?
Thanks!
Appreciate 0
      10-17-2019, 10:38 AM   #10
eswimm
Private
14
Rep
57
Posts

Drives: 2015 i8
Join Date: Apr 2014
Location: NC

iTrader: (0)

My 2015 is in service right now for this very issue, along with with a check engine light and a warning 'Drivetrain: Vehicle cannot be restarted.' They claim it is a failing 12V battery causing the issues. The messages have appeared a couple times since I purchased the car 3 months ago and restarting it had always cleared them.

I'm slightly skeptical of the diagnosis, but I'm willing to give it a shot. What is annoying me however is that tomorrow marks 3 weeks of the car being in service because the 12V is apparently back ordered.
Appreciate 0
      10-21-2019, 12:08 AM   #11
i8alot
New Member
0
Rep
24
Posts

Drives: BMW i8 2016
Join Date: Jul 2019
Location: Toronto

iTrader: (0)

This happened to me on the 4th day I got the car. This warning, among many, popped up. At first they wanted to replace the entire hybrid system and all associated parts ($10k CAD plus 1 month job) then they said they would try to do a small fix of replacing the electric harness bracket (or something like that). Took them 3 weeks to give me back my car and i'd like to say it fixed it but i've been having some pop up signs every now and then
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:28 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST